Ejercicio 1 FÓrmulas y funciones: repaso



Descargar 24.34 Kb.
Fecha de conversión25.06.2017
Tamaño24.34 Kb.
EXCEL – Recuerde subir todo a dropbox o al correo

EJERCICIO 1



FÓRMULAS Y FUNCIONES: repaso

Disponemos de los siguientes datos relativos a unidades vendidas de 3 artículos por dos empleadas de la empresa Flores Colombia s.a en la semana del 16 al 21 de febrero. Los artículos son los mismos pero de dos categorías diferentes (según el nivel de desarrollo de la planta) y, por tanto, con precios unitarios distintos:



Margalida Gómez:





Lunes

Martes

Miércoles

Jueves

Viernes

Sábado

Categoría 1

Flor de Pascua

Geranios

Hortensias


7

5

4



9

3

2



5

4

4



3

1

6



4

2

5



2

3

4




Precio unitario:

Flor de Pascua: 36000

Geranios: 25000

Hortensias: 29500

Vanesa Santos:




Lunes

Martes

Miércoles

Jueves

Viernes

Sábado

Categoría 2

Flor de Pascua

Geranios

Hortensias


6

12

5



8

15

7



4

8

5



10

9

9



9

6

8



5

11

10





Precio unitario:

Flor de Pascua: 15000

Geranios: 17700

Hortensias: 19000
Tipo de IVA aplicable a ambos artículos: 16%
EJERCICIO 1 DE EXCEL

Crea una hoja de cálculo que, disponiendo los datos de la manera más eficiente posible, refleje: Dar formatos (sombras tipos de letras, cuadriculas, etc


a. El total de plantas vendido por Margalida Gómez a lo largo de la semana,

b. El precio de las ventas por cada planta,

c. El precio total de las ventas de la semana,

d. El valor del IVA generado por cada planta y

e. El valor total del IVA.

Lo mismo para las plantas vendidas por Vanesa Santos.

g. Grafico comparativo entre las dos vendedoras con análisis

Ejercicio 2 Funciones avanzadas


La función SI en Excel es parte del grupo de funciones Lógicas y nos permite evaluar una condición para determinar si es falsa o verdadera. La función SI es de gran ayuda para tomar decisiones en base al resultado obtenido en la prueba lógica.


  • Prueba_lógica (obligatorio): Expresión lógica que será evaluada para conocer si el resultado es VERDADERO o FALSO.

  • Valor_si_verdadero (opcional): El valor que se devolverá en caso de que el resultado de la Prueba_lógica sea VERDADERO.

  • Valor_si_falso (opcional): El valor que se devolverá si el resultado de la evaluación es FALSO.

La Prueba_lógica puede ser una expresión que utilice cualquier operador lógico o también puede ser una función de Excel que regrese como resultado VERDADERO o FALSO.

Los argumentos Valor_si_verdadero y Valor_si_falso pueden ser cadenas de texto, números, referencias a otra celda o inclusive otra función de Excel que se ejecutará de acuerdo al resultado de la Prueba_lógica.

En un libro nuevo de Excel, al que llamarás 7ex repaso SI aparecerán, en la hoja 1 (llamada Concurso), los aspirantes por concurso de méritos a una plaza en el Ayuntamiento.

Crea la siguiente tabla:



1. En la columna Puntos correspondiente al apartado TITULACIÓN introduce una función SI de modo que se calculen los puntos otorgados según la titulación del aspirante (Licenciado: 3 puntos diplomado: 1 punto).
2. En la columna Puntos correspondiente al apartado FORMACIÓN introduce una función SI de modo que se calculen los puntos otorgados según las horas de formación del aspirante, teniendo en cuenta que el máximo de puntos que puede concederse en este apartado es de 100 (si el resultado del cálculo es superior a ese máximo, en esta casilla aparecerá 100; en caso contrario, aparecerá el resultado del cálculo)
3. En la columna Puntos correspondiente al apartado EXPERIENCIA introduce una función SI de forma que se calculen los puntos concedidos por los años de experiencia, exigiéndose un mínimo de 2 años para poder puntuar en este apartado.
4. En la columna TOTAL suma los puntos conseguidos por cada aspirante.

Fórmula para el punto 1

=SI(B3="licenciado";"3";"1")
Fórmula para el punto 2

=SI(D3*0,5<=100;D3*0,5;100)


Fórmula para el punto 3

=SI(F3<=2;0;F3*1,5)


Fórmula para el punto 4

=SUMA(C3:G3)


La base de datos está protegida por derechos de autor ©bazica.org 2016
enviar mensaje

    Página principal