Requerimientos Técnicos de la Plataforma Virtual del Diplomado



Descargar 11.66 Kb.
Fecha de conversión12.03.2019
Tamaño11.66 Kb.

Requerimientos Técnicos de la Plataforma Virtual del Diplomado


Para poder utilizar tu Plataforma Virtual del Diplomado, y aprovechar de mejor manera sus contenidos, te sugerimos contar con los siguientes requerimientos mínimos: 
REQUISITOS DE HARDWARE (EN EL EQUIPO QUE UTILICES PARA ACCEDER AL SISTEMA)

 

Computadora con mínimamente las siguientes características:



 

• Procesador 1GHz o superior

• Memoria RAM de 1GB

• Espacio disponible suficiente en su disco duro (al menos 300Mb)

• Conexión a Internet: 1Mb 
REQUISITOS DE SOFTWARE (PROGRAMAS QUE SE NECESITARÁS PARA VISUALIZAR LOS CONTENIDOS DE TU PLATAFORMA)  
• Sistema operativo: WinXP, Win 7, Windows 8, Linux, Macintosh OS 9 o superior

• Navegador web: Microsoft Internet Explorer 8 o superior, Mozilla Firefox 16 superior, Google Chrome 23 o superior

• Windows Media Player 12 o superior

• Resolución del monitor: 1024X768

• Debe tener cookies del navegador habilitados 
EXTENSIONES (PLUG-INS)
• Java www.java.com/es/download/

• Adobe Flash player get.adobe.com/es/flashplayer/

• Apple Quick Time www.apple.com/es/quicktime/download/
 

TIPOS DE ARCHIVO COMUNES QUE PUEDEN ESTAR EN LA PLATAFORMA Y EL PROGRAMA QUE REQUIERE PARA VISUALIZARLOS:
• Office 2007 o superior, OpenOffice o StarOffice

• Acrobat reader (.pdf). http://www.adobe.com/es/products/acrobat/

• Videos (mp4, avi, 3gp, etc.) Apple Quicktime o Windows Media Player

 
Moodle adapta la visualización de la pantalla principal según el tipo de dispositivo que tenga (PC desktop, Portátil, Teléfono Android o Tablet) automáticamente.


Última modificación: Saturday, 5 de March de 2016, 21:03


La base de datos está protegida por derechos de autor ©bazica.org 2016
enviar mensaje

    Página principal